





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.flexpackmag.com/articles/90238-year-in-review-flexible-packagings-most-read-articles" rel="canonical" />
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="F7JOluuinNFv2Zt7gQbl8VYgm1KigneCkqRwpxdjjuE="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="2019 proved to be a busy year in packaging, and Flexible Packaging readers were eager to learn more about industry happenings. So, which articles were most-read by visitors to the Flexible Packaging website? If you want to review the articles or in case you missed them, here is a list of the Top-10 articles for 2019. Far and away, the most-read article is the magazine’s annual listing of the Top 25 converters in North America. Everyone, it seems, wants to know which companies are making . . .">
    <meta name="keywords" content="Convwerting,flexible packaging,pouches,sustainability">
    
    <link href="https://www.flexpackmag.com/rss/articles" rel="alternate" title="Flexible Packaging  RSS Feed" type="application/rss+xml" />
    
    <meta content="Year In Review: Flexible Packaging&#x27;s Most-Read Articles" property="og:title" />
<meta content="2019 proved to be a busy year in packaging, and Flexible Packaging readers were eager to learn more about industry happenings. So, which articles were most-read by visitors to the Flexible Packaging website?" property="og:description" />
<meta content="https://www.flexpackmag.com/articles/90238-year-in-review-flexible-packagings-most-read-articles?v=preview" property="og:url" />
<meta content="https://www.flexpackmag.com/ext/resources/images/2019/FP-MostReadStories.jpg?height=635&amp;t=1576167552&amp;width=1200" property="og:image" />
<meta content="900" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="Year In Review: Flexible Packaging&#x27;s Most-Read Articles" name="twitter:title" />
<meta content="2019 proved to be a busy year in packaging, and Flexible Packaging readers were eager to learn more about industry happenings. So, which articles were most-read by visitors to the Flexible Packaging website?" name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.flexpackmag.com/ext/resources/images/2019/FP-MostReadStories.jpg?1576167552" name="twitter:image" />
      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1577730921" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1577730921" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1577730921" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1577730921" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1577730921" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
<meta content="true" name="has-log-view" />
    <title>Year In Review: Flexible Packaging&#x27;s Most-Read Articles | 2019-12-30 | Flexible Packaging</title>
    <link href="/stylesheets/application.css?1577730921" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1577730921" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/flexpackmag.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1577730921" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":90238,"topics":["Featured on Home Page"],"keywords":["flexible packaging","sustainability","pouches","Convwerting"],"page_type":["articles"],"date_posted":"12/30/2019","gated":true,"registered":false,"author":[],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NRGM8BQ');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    var browserModeCallback = function (browsingInIncognitoMode, BrowsingModeDetectorInstance) {
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled      
      if (!isPreviewPage() && (browsingInIncognitoMode || !navigator.cookieEnabled)) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    };

    var BrowsingModeDetector = new BrowsingModeDetector();
    BrowsingModeDetector.do(browserModeCallback);
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"90238","topic":["featured_on_home_page"],"topic_id":["3018"],"page_type":["articles"],"keyword":["flexible_packaging","sustainability","pouches","convwerting"],"reg_user":"false","page_name":"year_in_review__flexible_packaging_s_mos","subscribed_user":"false"};
</script>

<script>var dayMs = 864e5,cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebid/wrapper_hb_302826_5894.js?cb=" + cb,gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js",c = document.head || document.body || document.documentElement;function loadScript(src, cb) {var s = document.createElement("script");s.src = src;c.appendChild(s);s.onload = cb;s.onerror = cb;return s;}loadScript(vpbSrc, function() {loadScript(gptSrc);})</script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/fp" data-is-microsite="0" data-poststitial-ad="false" data-prestitial-ad="false">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRGM8BQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      viewBox="0 0 420.9 85.4"
      class="svg-logo"
      preserveAspectRatio="xMinYMin meet"
      role="image"
    >
      <title>Flex Pack Mag logo</title>
      <path
        fill="#1A2E5A"
        stroke="#1A2E5A"
        stroke-width="3.115"
        d="M41.9 1.9v8.8H13.7v13.2h26.6v8.8H13.7v23.2H1.6v-54h40.3zM147.9 10.7h-30.7v12.7h29.5v8.8h-29.5V47h32v8.8h-44.1v-54h42.8v8.9zM160.3 55.9l24.5-28-22.7-26h16.4l15 18.6 15.3-18.6h14.4l-22.5 25.9 24.5 28h-16.4l-16.6-20.1-16.5 20.1h-15.4zM236.4 1.9h12.1v54h-12.1v-54zM260.3 1.9H292c10.6 0 20 2.6 20 13.8 0 6.8-6.3 11.1-13.3 11.5v.5c7 .6 16.1 3.4 16.1 13.7 0 5.9-4.2 14.5-21.6 14.5h-33v-54zm12.1 22h17.3c5.9 0 9.4-1.8 9.4-6.6 0-5.8-5.5-7-11.7-7h-15v13.6zm0 23.6h16.7c7.4 0 12.7-2 12.7-7.6 0-6.2-6.5-7.7-11.9-7.7h-17.6v15.3zM418 10.7h-30.7v12.7h29.5v8.8h-29.5V47h32v8.8h-44.1v-54H418v8.9z"
      />
      <path
        fill="#1A2E5A"
        d="M98.5 64.1h11.6c4.6 0 8.2 2.1 8.2 6.8 0 4.2-2.6 6.6-8.8 6.6h-4.9v7.3h-6V64.1zm6 9.4h3.7c2.3 0 3.8-.6 3.8-2.6 0-1.8-1.2-2.7-3.3-2.7h-4.2v5.3zM129.4 64.1h7.2l10.8 20.7h-6.7l-2-4.1h-12.1l-2 4.1h-6.2l11-20.7zm3.3 4l-4.2 8.8h8.4l-4.2-8.8zM165.9 70.9c-.3-2.3-2.2-3.1-4.5-3.1-3.9 0-5.8 2.8-5.8 6.5s1.6 6.8 5.7 6.8c2.3 0 4.4-.8 4.6-3.3h6.4c-.3 6.1-5.3 7.6-11.6 7.6-6.2 0-11.3-3.2-11.3-10.9 0-7.8 4.8-10.9 12.2-10.9 5.3 0 10.4 1.9 10.5 7.3h-6.2zM177.9 64.1h6v9.2l8.4-9.2h7.3l-9.1 9.3 9.7 11.4h-7.8L184 74.2h-.1v10.7h-6V64.1zM214.6 64.1h7.2l10.8 20.7h-6.7l-2-4.1h-12.1l-2 4.1h-6.2l11-20.7zm3.3 4l-4.2 8.8h8.4l-4.2-8.8zM245.9 73.4h11v11c-3.4.5-6.7 1-10.2 1-7.5 0-13.2-2.8-13.2-10.5 0-7.9 5.1-11.3 12.7-11.3 5.2 0 10.7 1.6 10.9 7.1H251c-.1-2.3-2.1-3.1-4.7-3.1-4.8 0-6.6 3-6.6 6.7 0 4.6 2.5 7 7.3 7 1.4 0 3.1-.3 4.3-.5v-3.6h-5.5v-3.8zM262.6 64.1h6v20.7h-6V64.1zM275 64.1h7.9l9.4 14.9h.1V64.1h5.3v20.7h-8l-9.4-14.9h-.1v14.9H275V64.1zM313.7 73.4h11v11c-3.4.5-6.7 1-10.2 1-7.5 0-13.2-2.8-13.2-10.5 0-7.9 5.1-11.3 12.7-11.3 5.2 0 10.7 1.6 10.9 7.1h-6.2c-.1-2.3-2.1-3.1-4.6-3.1-4.8 0-6.6 3-6.6 6.7 0 4.6 2.5 7 7.3 7 1.4 0 3.1-.3 4.3-.5v-3.6h-5.5v-3.8z"
      />
      <path
        fill="#1A2E5A"
        stroke="#1A2E5A"
        stroke-width="3.767"
        d="M66.3 1.9v29.8c.2 11.1 5.7 15.8 18.3 15.8h10.7v8.4H81.8c-19.7-.3-27.8-7-28.6-21.7V1.9h13.1zM336 1.9v29.8c.2 11.1 5.7 15.8 18.3 15.8H365v8.4h-13.5c-19.6-.2-27.8-6.9-28.6-21.6V1.9H336z"
      />
    </svg>
  </a>
</div>


        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link">
                <span class="top-nav__search-link-label">search</span>
              </a>

              <div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link">
              <span class="top-nav__cart-link-label">cart</span>
            </a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/FlexiblePackaging" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/flexpackmag" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/groups/4286866" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/FlexiblePackagingMag" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=http://www.flexpackmag.com/user/postlogin?redirect=https://www.flexpackmag.com/&amp;omedasite=BNP8017_FLEXPA531login " class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.flexpackmag.com/user/postlogin?redirect=https://www.flexpackmag.com/&amp;omedasite=BNP8017_FLEXPA531create " class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      viewBox="0 0 420.9 85.4"
      class="svg-logo"
      preserveAspectRatio="xMinYMin meet"
      role="image"
    >
      <title>Flex Pack Mag logo</title>
      <path
        fill="#1A2E5A"
        stroke="#1A2E5A"
        stroke-width="3.115"
        d="M41.9 1.9v8.8H13.7v13.2h26.6v8.8H13.7v23.2H1.6v-54h40.3zM147.9 10.7h-30.7v12.7h29.5v8.8h-29.5V47h32v8.8h-44.1v-54h42.8v8.9zM160.3 55.9l24.5-28-22.7-26h16.4l15 18.6 15.3-18.6h14.4l-22.5 25.9 24.5 28h-16.4l-16.6-20.1-16.5 20.1h-15.4zM236.4 1.9h12.1v54h-12.1v-54zM260.3 1.9H292c10.6 0 20 2.6 20 13.8 0 6.8-6.3 11.1-13.3 11.5v.5c7 .6 16.1 3.4 16.1 13.7 0 5.9-4.2 14.5-21.6 14.5h-33v-54zm12.1 22h17.3c5.9 0 9.4-1.8 9.4-6.6 0-5.8-5.5-7-11.7-7h-15v13.6zm0 23.6h16.7c7.4 0 12.7-2 12.7-7.6 0-6.2-6.5-7.7-11.9-7.7h-17.6v15.3zM418 10.7h-30.7v12.7h29.5v8.8h-29.5V47h32v8.8h-44.1v-54H418v8.9z"
      />
      <path
        fill="#1A2E5A"
        d="M98.5 64.1h11.6c4.6 0 8.2 2.1 8.2 6.8 0 4.2-2.6 6.6-8.8 6.6h-4.9v7.3h-6V64.1zm6 9.4h3.7c2.3 0 3.8-.6 3.8-2.6 0-1.8-1.2-2.7-3.3-2.7h-4.2v5.3zM129.4 64.1h7.2l10.8 20.7h-6.7l-2-4.1h-12.1l-2 4.1h-6.2l11-20.7zm3.3 4l-4.2 8.8h8.4l-4.2-8.8zM165.9 70.9c-.3-2.3-2.2-3.1-4.5-3.1-3.9 0-5.8 2.8-5.8 6.5s1.6 6.8 5.7 6.8c2.3 0 4.4-.8 4.6-3.3h6.4c-.3 6.1-5.3 7.6-11.6 7.6-6.2 0-11.3-3.2-11.3-10.9 0-7.8 4.8-10.9 12.2-10.9 5.3 0 10.4 1.9 10.5 7.3h-6.2zM177.9 64.1h6v9.2l8.4-9.2h7.3l-9.1 9.3 9.7 11.4h-7.8L184 74.2h-.1v10.7h-6V64.1zM214.6 64.1h7.2l10.8 20.7h-6.7l-2-4.1h-12.1l-2 4.1h-6.2l11-20.7zm3.3 4l-4.2 8.8h8.4l-4.2-8.8zM245.9 73.4h11v11c-3.4.5-6.7 1-10.2 1-7.5 0-13.2-2.8-13.2-10.5 0-7.9 5.1-11.3 12.7-11.3 5.2 0 10.7 1.6 10.9 7.1H251c-.1-2.3-2.1-3.1-4.7-3.1-4.8 0-6.6 3-6.6 6.7 0 4.6 2.5 7 7.3 7 1.4 0 3.1-.3 4.3-.5v-3.6h-5.5v-3.8zM262.6 64.1h6v20.7h-6V64.1zM275 64.1h7.9l9.4 14.9h.1V64.1h5.3v20.7h-8l-9.4-14.9h-.1v14.9H275V64.1zM313.7 73.4h11v11c-3.4.5-6.7 1-10.2 1-7.5 0-13.2-2.8-13.2-10.5 0-7.9 5.1-11.3 12.7-11.3 5.2 0 10.7 1.6 10.9 7.1h-6.2c-.1-2.3-2.1-3.1-4.6-3.1-4.8 0-6.6 3-6.6 6.7 0 4.6 2.5 7 7.3 7 1.4 0 3.1-.3 4.3-.5v-3.6h-5.5v-3.8z"
      />
      <path
        fill="#1A2E5A"
        stroke="#1A2E5A"
        stroke-width="3.767"
        d="M66.3 1.9v29.8c.2 11.1 5.7 15.8 18.3 15.8h10.7v8.4H81.8c-19.7-.3-27.8-7-28.6-21.7V1.9h13.1zM336 1.9v29.8c.2 11.1 5.7 15.8 18.3 15.8H365v8.4h-13.5c-19.6-.2-27.8-6.9-28.6-21.6V1.9H336z"
      />
    </svg>
  </a>
</div>

          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/topics/2712-flexible-packaging-news" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: News|url: /topics/2712-flexible-packaging-news" data-eventname="nav-menu-primaryNav">News</a><ul class='level2'><li class='level2-li first '><a href="/topics/2712-flexible-packaging-news" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: News|url: /topics/2712-flexible-packaging-news" data-eventname="nav-menu-primaryNav">News</a></li><li class='level2-li  '><a href="/topics/3035-food-safety" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Food Safety|url: /topics/3035-food-safety" data-eventname="nav-menu-primaryNav">Food Safety</a></li><li class='level2-li  '><a href="/topics/2721-q-a" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Q&amp;A|url: /topics/2721-q-a" data-eventname="nav-menu-primaryNav">Q&amp;A</a></li><li class='level2-li  last'><a href="/topics/2718-technology" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Technology|url: /topics/2718-technology" data-eventname="nav-menu-primaryNav">Technology</a></li></ul></li><li class='level1-li  '><a href="/publications/3" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: /publications/3" data-eventname="nav-menu-primaryNav">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications/3" data-eventname="nav-menu-primaryNav">Current Issue</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Digital Editions|url: /digitaleditions" data-eventname="nav-menu-primaryNav">Digital Editions</a></li><li class='level2-li  '><a href="/publications/3/editions/1211" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Archives|url: /publications/3/editions/1211" data-eventname="nav-menu-primaryNav">Archives</a></li><li class='level2-li  last'><a href="/directories/3054-flexible-packaging-buyer-s-guide" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: FP Buyer&#x27;s Guide|url: /directories/3054-flexible-packaging-buyer-s-guide" data-eventname="nav-menu-primaryNav">FP Buyer&#x27;s Guide</a></li></ul></li><li class='level1-li  '><a href="/topics/2710-hot-products" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Products|url: /topics/2710-hot-products" data-eventname="nav-menu-primaryNav">Products</a><ul class='level2'><li class='level2-li first '><a href="/topics/2665-new-packages" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: New Packages|url: /topics/2665-new-packages" data-eventname="nav-menu-primaryNav">New Packages</a></li><li class='level2-li  last'><a href="/topics/2710-hot-products" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Hot Products|url: /topics/2710-hot-products" data-eventname="nav-menu-primaryNav">Hot Products</a></li></ul></li><li class='level1-li  '><a href="/topics/2649-supply-chain" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Supply Chain|url: /topics/2649-supply-chain" data-eventname="nav-menu-primaryNav">Supply Chain</a><ul class='level2'><li class='level2-li first '><a href="/topics/2650-extrusion-equipment" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Extrusion Equipment|url: /topics/2650-extrusion-equipment" data-eventname="nav-menu-primaryNav">Extrusion Equipment</a></li><li class='level2-li  '><a href="/topics/2651-slitting-rewinding" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Slitting &amp; Rewinding|url: /topics/2651-slitting-rewinding" data-eventname="nav-menu-primaryNav">Slitting &amp; Rewinding</a></li><li class='level2-li  '><a href="/topics/2653-web-guiding-tension-control" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Web Guiding &amp; Tension Control|url: /topics/2653-web-guiding-tension-control" data-eventname="nav-menu-primaryNav">Web Guiding &amp; Tension Control</a></li><li class='level2-li  '><a href="/topics/2654-converting" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Converting|url: /topics/2654-converting" data-eventname="nav-menu-primaryNav">Converting</a></li><li class='level2-li  '><a href="/topics/2655-films-substrates" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Films / Substrates|url: /topics/2655-films-substrates" data-eventname="nav-menu-primaryNav">Films / Substrates</a></li><li class='level2-li  '><a href="/topics/2656-bag-pouch-making" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Bag / Pouch Making|url: /topics/2656-bag-pouch-making" data-eventname="nav-menu-primaryNav">Bag / Pouch Making</a></li><li class='level2-li  '><a href="/topics/2657-labeling-narrow-web" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Labeling &amp; Narrow Web|url: /topics/2657-labeling-narrow-web" data-eventname="nav-menu-primaryNav">Labeling &amp; Narrow Web</a></li><li class='level2-li  '><a href="/topics/2658-coating-laminating" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Coating &amp; Laminating|url: /topics/2658-coating-laminating" data-eventname="nav-menu-primaryNav">Coating &amp; Laminating</a></li><li class='level2-li  '><a href="/topics/2659-printing" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Printing|url: /topics/2659-printing" data-eventname="nav-menu-primaryNav">Printing</a></li><li class='level2-li  last'><a href="/topics/2660-inks-color-management" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Inks / Color Management|url: /topics/2660-inks-color-management" data-eventname="nav-menu-primaryNav">Inks / Color Management</a></li></ul></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Special Features|url: #" data-eventname="nav-menu-primaryNav">Special Features</a><ul class='level2'><li class='level2-li first '><a href="/FPA-Awards-2019" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: FPA Awards|url: /FPA-Awards-2019" data-eventname="nav-menu-primaryNav">FPA Awards</a></li><li class='level2-li  '><a href="/top25-converters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Top 25 Converters|url: /top25-converters" data-eventname="nav-menu-primaryNav">Top 25 Converters</a></li><li class='level2-li  '><a href="/topics/2709-fpa-update" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: FPA Update|url: /topics/2709-fpa-update" data-eventname="nav-menu-primaryNav">FPA Update</a></li><li class='level2-li  '><a href="/topics/2708-executive-forecast" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Executive Forecast|url: /topics/2708-executive-forecast" data-eventname="nav-menu-primaryNav">Executive Forecast</a></li><li class='level2-li  '><a href="/topics/2715-state-of-the-industry" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: State of the Industry|url: /topics/2715-state-of-the-industry" data-eventname="nav-menu-primaryNav">State of the Industry</a></li><li class='level2-li  last'><a href="/people-in-packaging-submission" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: People in Packaging Submissions|url: /people-in-packaging-submission" data-eventname="nav-menu-primaryNav">People in Packaging Submissions</a></li></ul></li><li class='level1-li  '><a href="/articles/89983-top-25-converters-scaling-the-peaks" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Top 25|url: /articles/89983-top-25-converters-scaling-the-peaks" data-eventname="nav-menu-primaryNav">Top 25</a></li><li class='level1-li  '><a href="/media" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Multimedia|url: /media" data-eventname="nav-menu-primaryNav">Multimedia</a><ul class='level2'><li class='level2-li first '><a href="/media/podcasts/2594" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Podcasts|url: /media/podcasts/2594" data-eventname="nav-menu-primaryNav">Podcasts</a></li><li class='level2-li  '><a href="/videos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-primaryNav">Videos</a></li><li class='level2-li  last'><a href="/events/category/2141-webinar" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: /events/category/2141-webinar" data-eventname="nav-menu-primaryNav">Webinars</a></li></ul></li><li class='level1-li  '><a href="/events" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Events|url: /events" data-eventname="nav-menu-primaryNav">Events</a><ul class='level2'><li class='level2-li first '><a href="http://www.globalpouchforum.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Global Pouch Forum|url: http://www.globalpouchforum.com/" data-eventname="nav-menu-primaryNav" target="_blank">Global Pouch Forum</a></li><li class='level2-li  '><a href="http://www.convertersexpo.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Converters Expo|url: http://www.convertersexpo.com/" data-eventname="nav-menu-primaryNav" target="_blank">Converters Expo</a></li><li class='level2-li  '><a href="http://www.convertersexposouth.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Converters Expo South|url: http://www.convertersexposouth.com/" data-eventname="nav-menu-primaryNav" target="_blank">Converters Expo South</a></li><li class='level2-li  last'><a href="/events" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Industry Calendar|url: /events" data-eventname="nav-menu-primaryNav">Industry Calendar</a></li></ul></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: More|url: #" data-eventname="nav-menu-primaryNav">More</a><ul class='level2'><li class='level2-li first '><a href="/enewsletters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eNewsletter Archives|url: /enewsletters" data-eventname="nav-menu-primaryNav">eNewsletter Archives</a></li><li class='level2-li  '><a href="https://www.packagingstrategies.com/packaging-group-online" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Packaging Group|url: https://www.packagingstrategies.com/packaging-group-online" data-eventname="nav-menu-primaryNav">Packaging Group</a></li><li class='level2-li  '><a href="/classifieds" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Classifieds|url: /classifieds" data-eventname="nav-menu-primaryNav">Classifieds</a></li><li class='level2-li  '><a href="https://www.clearseasresearch.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" data-eventname="nav-menu-primaryNav" target="_blank">Market Research</a></li><li class='level2-li  '><a href="https://www.packagingstrategies.com/studies" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Industry Studies|url: https://www.packagingstrategies.com/studies" data-eventname="nav-menu-primaryNav" target="_blank">Industry Studies</a></li><li class='level2-li  '><a href="http://www.orangetapmarketing.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Custom Content &amp; Marketing Services|url: http://www.orangetapmarketing.com/" data-eventname="nav-menu-primaryNav" target="_blank">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a href="/products" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Store|url: /products" data-eventname="nav-menu-primaryNav">Store</a></li><li class='level2-li  last'><a href="/topics/2719-white-papers" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: /topics/2719-white-papers" data-eventname="nav-menu-primaryNav">White Papers</a></li></ul></li><li class='level1-li  '><a href="/contactus" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Contact|url: /contactus" data-eventname="nav-menu-primaryNav">Contact</a><ul class='level2'><li class='level2-li first last'><a href="/advertise" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-primaryNav">Advertise</a></li></ul></li><li class='level1-li  last'><a href="https://bnp.dragonforms.com/BNP6206_FBnew?pk=W.HOME" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/BNP6206_FBnew?pk=W.HOME" data-eventname="nav-menu-primaryNav" target="_blank">Subscribe</a><ul class='level2'><li class='level2-li first '><a href="https://bnp.dragonforms.com/BNP6206_FBnew?pk=W.HOME" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Print &amp; Digital Edition Subscriptions|url: https://bnp.dragonforms.com/BNP6206_FBnew?pk=W.HOME" data-eventname="nav-menu-primaryNav" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class='level2-li  '><a href="/newsletters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eNewsletter|url: /newsletters" data-eventname="nav-menu-primaryNav">eNewsletter</a></li><li class='level2-li  '><a href="https://bnp.dragonforms.com/BNP6206_FBnew?pk=W.HOME" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Online Registration|url: https://bnp.dragonforms.com/BNP6206_FBnew?pk=W.HOME" data-eventname="nav-menu-primaryNav">Online Registration</a></li><li class='level2-li  last'><a href="/customerservice" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Customer Service|url: /customerservice" data-eventname="nav-menu-primaryNav">Customer Service</a></li></ul></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Year In Review: Flexible Packaging's Most-Read Articles</div>
    

    

    

    


    <h1 class="headline">Year In Review: Flexible Packaging's Most-Read Articles</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.flexpackmag.com/ext/resources/images/2019/FP-MostReadStories.jpg?1576167552); background-size: cover"><img alt="Year in Review" src="//www.flexpackmag.com/ext/resources/images/2019/FP-MostReadStories.jpg?1576167552" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">December 30, 2019</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/7751-convwerting">Convwerting</a>  /  <a href="/keywords/3886-flexible-packaging">flexible packaging</a>  /  <a href="/keywords/4186-pouches">pouches</a>  /  <a href="/keywords/3892-sustainability">sustainability</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <script type="text/javascript">
//<![CDATA[
                window._define = window.define;
                window.define = undefined;

//]]>
</script><div class="body gsd-paywall"><p>2019 proved to be a busy year in packaging, and Flexible Packaging readers were eager to learn more about industry happenings. So, which articles were most-read by visitors to the Flexible Packaging website? If you want to review the articles or in case you missed them, here is a list of the Top-10 articles for 2019.</p>

<p>Far and away, the most-read article is the magazine&rsquo;s annual listing of the Top 25 converters in North America. Everyone, it seems, wants to know which companies are making moves. Interestingly, many of the readers who viewed the 2019 list also reviewed the 2018 list, perhaps to make comparisons of the converting companies.</p>

<p><strong>1. 2019 Top 25 Converters: Scaling the Peaks</strong></p>

<p>Once again, Flexible Packaging offers its annual list of the Top 25 Converters in North America for the year 2019. These rankings are based on each company&rsquo;s revenues for the year 2018. The rankings are scrambled a bit from the previous year, but most companies are familiar figures in this year-to-year feature. &nbsp;<a href="https://www.flexpackmag.com/articles/89983-top-25-converters-scaling-the-peaks?v=preview" target="_blank">Top 25 Converters</a></p>

<p><strong>2. Executive Forecast: The State of Flexible Packaging in 2019</strong></p>

<p>Another popular article is the annual executive forecast, which appears in the first edition of each new year. Digital printing. The continuation of rigid-to-flexible. Recyclability. The ongoing importance of product differentiation. Combating the negative stereotypes of plastic. These trends &mdash; and a whole lot more &mdash;are covered in our annual executive forecast. <a href="https://www.flexpackmag.com/articles/89784-executive-forecast-the-state-of-flexible-packaging-in-2019?v=preview" target="_blank">2019 Executive Forecast</a></p>

<p><strong>3. Film Converter Creates Fully Recyclable Pouch For Granola</strong></p>

<p>It was about three years ago when Bear Naked Granola decided it wanted to overhaul the packaging on its line of best-selling granolas and granola bites. As a leading brand in the granola space, it wanted to take the lead in another important category: sustainable packaging. But the brand wanted to maintain the feel, function and appearance of its current packaging. <a href="https://www.flexpackmag.com/articles/89875-film-converter-creates-fully-recyclable-pouch-for-granola?v=preview" target="_blank">Bear Naked Granola</a></p>

<p><strong>4. Industry Insights: Packaging Predictions for 2019</strong></p>

<p>Everyone would like to know what the future holds. Perhaps that&rsquo;s why so many read this article on predictions for 2019. As brand owners in the food space look forward to 2019, several trends could, and should, affect their upcoming packaging decisions. <a href="https://www.flexpackmag.com/articles/89727-industry-insights-packaging-predictions-for-2019?v=preview" target="_blank">Packaging Predictions </a></p>

<p><strong>5. C-P Flexible Packaging Buys Flexo Transparent</strong></p>

<p>It&rsquo;s the nature of the industry that companies will merge or be acquired. When C-P Flexible acquired Flexo Transparent, the deal caught the eyes of many readers. <a href="https://www.flexpackmag.com/articles/89846-c-p-flexible-packaging-buys-flexo-transparent">C-P Flexible </a></p>

<p><strong>6. Four Key Packaging Trends Are Driving Innovation in Inks</strong></p>

<p>When it comes to packaging, the one marketplace constant is that the needs and demands of brands, retailers, printers and consumers are always changing. As market trends evolve, ink manufacturers must be nimble and quickly develop solutions that meet those demands. <a href="https://www.flexpackmag.com/articles/89956-four-key-packaging-trends-are-driving-innovation-in-inks?v=preview" target="_blank">Ink Innovations</a></p>

<p><strong>7. Bright Innovations Place Pouches In Packaging Spotlight</strong></p>

<p>Across many areas, suppliers are making innovative advances that continue to propel pouches as the fastest-growing packaging segment. Many of these developments are in response to consumers&rsquo; demands for more convenience in packaging, at the same time balancing their concerns for protecting the environment. <a href="https://www.flexpackmag.com/articles/89946-bright-innovations-place-pouches-in-packaging-spotlight" target="_blank">Bright Innovations</a></p>

<p><strong>8. Seven Challenges For Packaging Production</strong></p>

<p>The printing and converting industry for packaging production across labels, flexible packaging, folding carton and corrugated boards is undergoing a massive transformation. It is important for all converters to understand the main challenges ahead and to be prepared.<a href="https://www.flexpackmag.com/articles/89827-challenges-for-packaging-production-and-what-they-mean-for-printers-and-converters?v=preview" target="_blank"> Seven Challenges</a></p>

<p><strong>9. Bobst Introducing High-Barrier, Recyclable Pouches </strong></p>

<p>Bobst and partners are introducing high-barrier flexible packaging solutions designed for recyclability. Sustainability and the move to replace non-recyclable high-barrier, multi-material packaging structures with recyclable mono-material alternatives is a driving force in the plastics industry. <a href="https://www.flexpackmag.com/articles/90065-bobst-introducing-high-barrier-recyclable-pouches?v=preview" target="_blank">High-Barrier Pouches&nbsp;</a></p>

<p><strong>10. TC Transcontinental Helps Launch Recyclable, Multilayer Stand-up Pouch</strong></p>

<p>TC Transcontinental Packaging is launching one of the first-in-market, 100 percent recyclable, multilayer barrier standup pouches in North America in partnership with Harney &amp; Sons, an American tea company, for its loose tea flexible plastic pouch. <a href="https://www.flexpackmag.com/articles/89751-tc-transcontinental-packaging-helps-launch-fully-recyclable-multilayer-standup-pouch" target="_blank">Stand-Up Pouch</a></p></div><script type="text/javascript">
//<![CDATA[
                window.define = window._define;

//]]>
</script>

      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <center>
<p><a href="https://bnp.dragonforms.com/init.do?PK=WARTCL&omedasite=BNP6206_Fbnew" target="_blank"><img alt="Subscribe to Flexible Packaging Magazine" src="/ext/resources/Custom-Content/fp-subscribe.gif" /></a></p>
</center>
      </div>

    </div>
  </section>


    


      


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.flexpackmag.com/articles/87255-npe2015-takes-shape-as-the-largest-and-most-international-expo-in-69-year-history" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/articles/87255-npe2015-takes-shape-as-the-largest-and-most-international-expo-in-69-year-history" data-eventname="related-content-article-headline-link" title="NPE2015 Takes Shape as the Largest and Most International Expo in 69-Year History">NPE2015 Takes Shape as the Largest and Most International Expo in 69-Year History</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.flexpackmag.com/articles/88950-flair-flexible-packaging-marks-25-years-in-business" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/articles/88950-flair-flexible-packaging-marks-25-years-in-business" data-eventname="related-content-article-headline-link" title="Flair Flexible Packaging Marks 25 Years in Business">Flair Flexible Packaging Marks 25 Years in Business</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.flexpackmag.com/blogs/19-flexible-packaging-s-wrapthatblog/post/86801-growth-slows-in-europes-flexible-packaging-market-for-second-year" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/blogs/19-flexible-packaging-s-wrapthatblog/post/86801-growth-slows-in-europes-flexible-packaging-market-for-second-year" data-eventname="related-content-article-headline-link" title="Growth Slows in Europe&#x27;s Flexible Packaging Market for Second Year">Growth Slows in Europe&#x27;s Flexible Packaging Market for Second Year</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.flexpackmag.com/articles/88226-clondalkin-flexible-packaging-bury-celebrates-70-years-in-business" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/articles/88226-clondalkin-flexible-packaging-bury-celebrates-70-years-in-business" data-eventname="related-content-article-headline-link" title="Clondalkin Flexible Packaging Bury Celebrates 70 Years in Business">Clondalkin Flexible Packaging Bury Celebrates 70 Years in Business</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.flexpackmag.com/products/540-packaging-research-in-food-product-design-and-development" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/products/540-packaging-research-in-food-product-design-and-development" data-eventname="related-content-product-name-link" title="Packaging Research in Food Product Design and Development">Packaging Research in Food Product Design and Development</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.flexpackmag.com/events/1050-compelling-reasons-to-move-to-flexible-packaging" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/events/1050-compelling-reasons-to-move-to-flexible-packaging" data-eventname="related-content-event-title-link" title="Compelling Reasons to Move to Flexible Packaging">Compelling Reasons to Move to Flexible Packaging</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/3054-flexible-packaging-buyer-s-guide/listing/1371-covertech-flexible-packaging-inc" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/3054-flexible-packaging-buyer-s-guide/listing/1371-covertech-flexible-packaging-inc" data-eventname="related-content-directory-listing-link" target="_blank" title="Covertech Flexible Packaging Inc.">Covertech Flexible Packaging Inc.</a></h2>
            </article>
        </div>
  </section>

    
<script src="/javascripts/pages/comments.js" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/90238-year-in-review-flexible-packagings-most-read-articles/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="F7JOluuinNFv2Zt7gQbl8VYgm1KigneCkqRwpxdjjuE=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>


<script type="text/javascript">
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js" type="text/javascript"></script>
<script src="/paywall/evercookie_get.js" type="text/javascript"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img alt="Lock" class="pop-out" src="/images/icons/lock.png" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>                
            </div>
        </div>
    </div>    
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link" data-eventaction="interior-subscribe-now-link" data-eventcategory="click" data-eventlabel="#" data-eventname="interior-subscribe-now-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav class="navigation" id="subscriptions"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP6206_Fbnew?pk=W.HOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Print &amp; Digital Edition Subscriptions|https://bnp.dragonforms.com/BNP6206_Fbnew?pk=W.HOME" data-eventname="subscriptions" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class="navigation-level1__item"><a href="/eNewsletters" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="eNewsletter|/eNewsletters" data-eventname="subscriptions">eNewsletter</a></li><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP8017_FLEXPA531create&amp;pk=RHOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP8017_FLEXPA531create&amp;pk=RHOME" data-eventname="subscriptions">Online Registration</a></li><li class="navigation-level1__item"><a href="/customerservice" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Subscription Customer Service|/customerservice" data-eventname="subscriptions">Subscription Customer Service</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
  <div 
    data-playlist-id="1383651750001" 
    data-player-url="/videos"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-randomize-videos="true"
    max_videos_visible="1"
    data-autoplay="true"
    data-carousel="true"
    data-max-thumbnails-visible="0"
    max_videos_visible="4">
  </div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more" data-eventaction="interior-sidebar-view-more-link" data-eventcategory="click" data-eventlabel="/videos" data-eventname="interior-sidebar-view-more-link">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    

        <section class="popular-stories " id="popular-stories">
    <h1 class="popular-stories__title">Popular Stories</h1>
  
                       

    <div class="popular-stories__items">
    
<div class="popular-stories__item">
  
      <a href="https://www.flexpackmag.com/articles/90214-four-challenges-facing-flexible-packaging" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/articles/90214-four-challenges-facing-flexible-packaging" data-eventname="popular-stories-headline" title="Four Challenges Facing Flexible Packaging">


          <div class="popular-stories__image">
            <img alt="FP-IndustryInsights-900x550.jpg" src="https://www.flexpackmag.com/ext/resources/Generic-Images/Article-Main-Images/FP-IndustryInsights-900x550.jpg?crop=true&amp;height=100&amp;t=1560869426&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Four Challenges Facing Flexible Packaging
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.flexpackmag.com/articles/90219-pick-your-pouch-premade-or-form-fill-seal" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/articles/90219-pick-your-pouch-premade-or-form-fill-seal" data-eventname="popular-stories-headline" title="Pick Your Pouch: Premade or Form-Fill-Seal?">


          <div class="popular-stories__image">
            <img alt="Glenroy" src="https://www.flexpackmag.com/ext/resources/images/2019/1-premade-pouches-cmyk-edited-Pixlr.jpg?crop=true&amp;height=100&amp;t=1575314030&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Pick Your Pouch: Premade or Form-Fill-Seal?
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.flexpackmag.com/articles/90220-nova-chemicals-debuts-recyclable-pe-resins" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/articles/90220-nova-chemicals-debuts-recyclable-pe-resins" data-eventname="popular-stories-headline" title="Nova Chemicals Debuts Recyclable PE Resins">


          <div class="popular-stories__image">
            <img alt="Nova Chemicals" src="https://www.flexpackmag.com/ext/resources/images/2019/recycle-ready-resins-lo-rez.jpg?crop=true&amp;height=100&amp;t=1575323122&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Nova Chemicals Debuts Recyclable PE Resins
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.flexpackmag.com/articles/90235-ppc-flexible-packaging-targets-acquisitions-in-niche-markets" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/articles/90235-ppc-flexible-packaging-targets-acquisitions-in-niche-markets" data-eventname="popular-stories-headline" title="PPC Flexible Packaging Targets Acquisitions in Niche Markets">


          <div class="popular-stories__image">
            <img alt="PPC Flexible Packaging Targets Acquisitions in Niche Markets" src="https://www.flexpackmag.com/ext/resources/Issues/2019/12-December/16-1-strawberry.jpg?crop=true&amp;height=100&amp;t=1576007098&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          PPC Flexible Packaging Targets Acquisitions in Niche Markets
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.flexpackmag.com/articles/90229-intelligent-labels-offer-opportunities-for-engagement" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/articles/90229-intelligent-labels-offer-opportunities-for-engagement" data-eventname="popular-stories-headline" title="Intelligent Labels Offer Opportunities for Engagement ">


          <div class="popular-stories__image">
            <img alt="Avery Dennison" src="https://www.flexpackmag.com/ext/resources/images/2019/WaveSide-RFID-label-edited-Pixlr.jpg?crop=true&amp;height=100&amp;t=1575912639&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Intelligent Labels Offer Opportunities for Engagement 
        </h1>
</a>
</div>  

</div>    

</section>

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <center>
	<p><a href= "/FPA-Awards-2019"><img alt="2019 flexible packaging achievement awards" src= "/ext/resources/Custom-Content/FPAA2019-360.png" /></a></p>
<br/>
<hr/ >
<br/>
<p><a href="/people-in-packaging-submission"><img alt="People in Packaging submissions" src="/ext/resources/Custom-Content/PeopleInPackaging-360x184.jpg" /></a></p>

</center>
      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">February 12, 2020</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a href="https://www.flexpackmag.com/events/1028-converters-expo" class="url" data-eventaction="featured-upcoming-events-headline" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/events/1028-converters-expo" data-eventname="featured-upcoming-events-headline" title="Converters Expo">Converters Expo</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p><img alt="Converters Expo logo" src="/ext/resources/images/Events/2018/Converters-Expo-2018-Logo-125.jpg" style="border-width: 0px; border-style: solid; margin: 10px; float: left;"/>Over 850 professionals from CPG companies, retailers, converters, trade groups, consulting and research firms, and packaging materials, machinery, and service providers are expected to attend.</p></div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">April 29, 2020</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a href="https://www.flexpackmag.com/events/1027-converters-expo-south" class="url" data-eventaction="featured-upcoming-events-headline" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/events/1027-converters-expo-south" data-eventname="featured-upcoming-events-headline" title="Converters Expo South">Converters Expo South</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p><img alt="Converters Expo South logo" src="/ext/resources/images/Events/2018/Converters-Expo-South-Logo-125.jpg" style="border-width: 0px; border-style: solid; margin: 10px; float: left;"/>Over 400 professionals from CPG companies, retailers, converters, trade groups, consulting and research firms, and packaging materials, machinery, and service providers are expected to attend.</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="https://www.flexpackmag.com/events" class="more" data-eventaction="featured-upcoming-events-more-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/events" data-eventname="featured-upcoming-events-more-link">View All</a>
        <a href="https://www.flexpackmag.com/events/new" class="more" data-eventaction="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/events/new" data-eventname="featured-upcoming-events-more-submit-link">Submit An Event</a>
    </div>
  </div>
</section>


      <section class="featured-poll">
        <h1 class="featured-poll__title">Poll</h1>
        
  <h3 class="feature-title">Cannabis <span>in the Flexible Packaging Industry</span></h3>


  <form accept-charset="UTF-8" action="/polls/64/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="F7JOluuinNFv2Zt7gQbl8VYgm1KigneCkqRwpxdjjuE=" /></div>
      <div class="question">Cannabis looks to be one of the fastest growing markets for converters/printers. How is it impacting your business?</div>
      <div class="answers">
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 88|answer: 330|index:0" data-eventname="poll-answer-radio-button" id="question_88_answer_330" name="question[88][answer]" type="radio" value="330" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 88|answer: 330|index:0" data-eventname="poll-answer-label" for="question_88_answer_330">It’s our largest growth segment</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 88|answer: 334|index:1" data-eventname="poll-answer-radio-button" id="question_88_answer_334" name="question[88][answer]" type="radio" value="334" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 88|answer: 334|index:1" data-eventname="poll-answer-label" for="question_88_answer_334">We’ve seen moderate growth</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 88|answer: 333|index:2" data-eventname="poll-answer-radio-button" id="question_88_answer_333" name="question[88][answer]" type="radio" value="333" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 88|answer: 333|index:2" data-eventname="poll-answer-label" for="question_88_answer_333">We’ve seen little growth</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 88|answer: 332|index:3" data-eventname="poll-answer-radio-button" id="question_88_answer_332" name="question[88][answer]" type="radio" value="332" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 88|answer: 332|index:3" data-eventname="poll-answer-label" for="question_88_answer_332">We’ve seen no growth</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 88|answer: 331|index:4" data-eventname="poll-answer-radio-button" id="question_88_answer_331" name="question[88][answer]" type="radio" value="331" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 88|answer: 331|index:4" data-eventname="poll-answer-label" for="question_88_answer_331">What’s cannabis?</label>
        </div>
      </div>
    <input class="button" data-eventaction="poll-answer-submit" data-eventcategory="click" data-eventlabel="question: 64" data-eventname="poll-submit" name="commit" type="submit" value="Submit" />
</form>
    <a href="/polls/64-cannabis-in-the-flexible-packaging-industry/results" class="first more" data-eventaction="poll-show-results-link" data-eventcategory="click" data-eventlabel="/polls/64-cannabis-in-the-flexible-packaging-industry/results" data-eventname="poll-show-results-link">View Results</a>
  <a href="https://www.flexpackmag.com/polls" class="more" data-eventaction="poll-archive-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/polls" data-eventname="poll-archive-link">Poll Archive</a>


      </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/543-handbook-of-paper-and-paperboard-packaging-technology-2nd-edition" class="featured-product__thumbnail" data-eventaction="featured-product-image" data-eventcategory="click" data-eventlabel="/products/543-handbook-of-paper-and-paperboard-packaging-technology-2nd-edition" data-eventname="featured-product-image"><img alt="Handbook of Paper and Paperboard Packaging Technology, 2nd Edition" src="//www.flexpackmag.com/ext/resources/thumb/hnbk-of-paper-paperboard-pa.gif?1363287691" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/543-handbook-of-paper-and-paperboard-packaging-technology-2nd-edition" class="featured-product__headline-link" data-eventaction="featured-product-headline-link" data-eventcategory="click" data-eventlabel="/products/543-handbook-of-paper-and-paperboard-packaging-technology-2nd-edition" data-eventname="featured-product-headline-link">Handbook of Paper and Paperboard Packaging Technology, 2nd Edition</a>
        </h1>

          <div class="featured-product__teaser"><p>
	The definitive industry reference on the paper and paperboard packaging sector.</p></div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link" data-eventaction="featured-product-more-link" data-eventcategory="click" data-eventlabel="/products" data-eventname="featured-product-more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <center>
	<a href="/events"><img alt="Upcoming Events" src="/ext/resources/Custom-Content/event_flag360.png" /></a></center>
      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.flexpackmag.com/publications/3-flexible-packaging" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/publications/3-flexible-packaging" data-eventname="footer-current-editions-title-link">Flexible Packaging</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.flexpackmag.com/publications/3" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/publications/3" data-eventname="footer-current-editions-image-link" title="Flexible Packaging"><img alt="FP1219_Cover-144px.jpg" border="0" height="194" src="//www.flexpackmag.com/ext/resources/Issues/2019/12-December/FP1219_Cover-144px.jpg?1575902271" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.flexpackmag.com/publications/3" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/publications/3" data-eventname="footer-current-editions-headline-link">2019 December</a>
        </h1>
          <div class="current-editions__teaser"><p>Among the articles in the December 2019 issue of <em>Flexible Packaging Magazine</em>, read about PPC Flexible Packaging's growth strategy, the latest news from the flexible packaging industry, read the newest excerpt on imports & exports from the FPA State of the Flexible Packaging Industry Report, and much more!</p></div>

        <a href="https://www.flexpackmag.com/publications/3" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.flexpackmag.com/publications/3" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Create Account</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav class="navigation" id="main-footer-nav"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="#" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="More|#" data-eventname="main-footer-nav">More</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="http://bnp.infogrouplistservices.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" data-eventname="main-footer-nav" target="_blank">List Rental</a></li><li class="navigation-level2__item"><a href="/articles/topic/2665-new-packages" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="New Packages|/articles/topic/2665-new-packages" data-eventname="main-footer-nav" target="_blank">New Packages</a></li><li class="navigation-level2__item"><a href="/wantmore" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Want More?|/wantmore" data-eventname="main-footer-nav">Want More?</a></li><li class="navigation-level2__item"><a href="/connect" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Connect|/connect" data-eventname="main-footer-nav">Connect</a></li><li class="navigation-level2__item"><a href="https://www.packagingstrategies.com/packaging-group-online" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Packaging Brands|https://www.packagingstrategies.com/packaging-group-online" data-eventname="main-footer-nav">Packaging Brands</a></li><li class="navigation-level2__item"><a href="/polls" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Polls|/polls" data-eventname="main-footer-nav">Polls</a></li><li class="navigation-level2__item"><a href="http://www.myclearopinionpanel.com/contact-us/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" data-eventname="main-footer-nav">Survey And Sample</a></li><li class="navigation-level2__item"><a href="/partners" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Partners|/partners" data-eventname="main-footer-nav">Partners</a></li><li class="navigation-level2__item"><a href="https://bnp.dragonforms.com/init.do?pk=W.HOME&amp;omedasite=BNP6206_FBnew" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscribe|https://bnp.dragonforms.com/init.do?pk=W.HOME&amp;omedasite=BNP6206_FBnew" data-eventname="main-footer-nav">Subscribe</a></li></ul></li><li class="navigation-level1__item"><a href="https://www.bnpmedia.com/privacy" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy|https://www.bnpmedia.com/privacy" data-eventname="main-footer-nav">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Policy|https://www.bnpmedia.com/privacy" data-eventname="main-footer-nav">Privacy Policy</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/do-not-sell" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Do Not Sell My Personal Information|https://www.bnpmedia.com/do-not-sell" data-eventname="main-footer-nav">Do Not Sell My Personal Information</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/data-request" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Request|https://www.bnpmedia.com/data-request" data-eventname="main-footer-nav">Privacy Request</a></li><li class="navigation-level2__item"><a href="/accessibility" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Accessibility|/accessibility" data-eventname="main-footer-nav">Accessibility</a></li></ul></li></ul></div></nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2019. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>

    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Year In Review: Flexible Packaging's Most-Read Articles","description":"2019 proved to be a busy year in packaging, and Flexible Packaging readers were eager to learn more about industry happenings. So, which articles were most-read by visitors to the Flexible Packaging website?","publisher":{"@type":"Organization","name":"Flexible Packaging","logo":{"@type":"ImageObject","url":"https://www.flexpackmag.com/ext/resources/files/Flexible-Packaging.png"}},"image":{"@type":"ImageObject","url":"https://www.flexpackmag.com/ext/resources/images/2019/FP-MostReadStories.jpg?t=1576167552&width=696"},"author":null,"datePublished":"2019-12-30T07:30:00-05:00","dateModified":"2019-12-12T11:22:20-05:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.flexpackmag.com/articles/90238-year-in-review-flexible-packagings-most-read-articles","dateCreated":"2019-12-30T07:30:00-05:00","creator":[],"keywords":["flexible packaging","sustainability","pouches","Convwerting"],"thumbnailUrl":"https://www.flexpackmag.com/ext/resources/images/2019/FP-MostReadStories.jpg?t=1576167552&width=696"}</script>

    <script async="async" src="/javascripts/app/main.js" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  <p><iframe frameborder="0" height="0" name="Trade Desk Tracking - IP1714511_CORE_RT" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/9wnvf1m/iframe" width="0"></iframe><!-- Tag for Activity Group: IP1610348 Epson America, Activity Name: Flex Pack Mag~IP1610348, Activity ID: 2998622 --><!-- Expected URL: http://www.flexpackmag.com/ --><!--
Activity ID: 2998622
Activity Name: Flex Pack Mag~IP1610348
Activity Group Name: IP1610348 Epson America
--><!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Flex Pack Mag~IP1610348
URL of the webpage where the tag is expected to be placed: http://www.flexpackmag.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 12/18/2015
--><script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1610;cat=flexp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script><noscript>
<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1610;cat=flexp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript><!-- End of DoubleClick Floodlight Tag: Please do not remove --></p>


<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

