





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.flexpackmag.com/articles/91189-mars-wrigley-introduces-snickers-almond-brownie" rel="canonical" />
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="LtbRw5kkgqSEqCCIgx6FZ7L8VZ9mWGauDcIlbNTolmFwgzP0MMuCHWhEr9wSpJRx&#x2F;uWRmxgX9EyQbfneAdFLMw=="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="SNICKERS announced SNICKERS Almond Brownie, a new addition to the SNICKERS brownie portfolio set to launch in August 2021. The product will feature the brand's newest flavor: a chewy brownie filling, mixed with chopped almonds and topped with a layer of caramel, all coated in dark chocolate. It will be available in single (1.26 oz), share (2.52 oz) and sharing stand-up pouch (6.93 oz) sizes. The release follows that of two other products in the SNICKERS brownie line-up: SNICKERS Peanut Brownie, which features a chewy . . .">
    <meta name="keywords" content="candy packaging,snack packaging,snacks,stand-up pouch">
    
    <link rel="alternate" type="application/xml" title="Flexible Packaging  RSS Feed" href="https://www.flexpackmag.com/rss/articles" />
    
    <meta property="og:title" content="Mars Wrigley Introduces SNICKERS Almond Brownie" />
<meta property="og:description" content="The product will be available in single, share and stand-up pouch sizes later this year.
" />
<meta property="og:url" content="https://www.flexpackmag.com/articles/91189-mars-wrigley-introduces-snickers-almond-brownie?v=preview" />
<meta property="og:image" content="https://www.flexpackmag.com/ext/resources/new-packages/Hot_Products/693-oz-00040000565024_C1N1_web.jpg?height=635&t=1618583809&width=1200" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="550" />
<meta property="og:type" content="Article" />
<meta name="twitter:title" content="Mars Wrigley Introduces SNICKERS Almond Brownie" />
<meta name="twitter:description" content="The product will be available in single, share and stand-up pouch sizes later this year.
" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.flexpackmag.com/ext/resources/new-packages/Hot_Products/693-oz-00040000565024_C1N1_web.jpg?1618583809" />
      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
<meta content="true" name="has-log-view" />
    <title>Mars Wrigley Introduces SNICKERS Almond Brownie | 2021-04-16 | Flexible Packaging</title>
    <link rel="stylesheet" media="screen" href="/stylesheets/application.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/flexpackmag.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":91189,"topics":["New Packages","Featured on Home Page"],"title":"Mars Wrigley Introduces SNICKERS Almond Brownie","keywords":["stand-up pouch","snacks","candy packaging","snack packaging"],"page_type":["articles"],"date_posted":"04/16/2021","gated":true,"registered":false,"author":[],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NRGM8BQ');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"91189","topic":["new_packages","featured_on_home_page"],"topic_id":["2665","3018"],"page_type":["articles"],"keyword":["stand_up_pouch","snacks","candy_packaging","snack_packaging"],"reg_user":"false","page_name":"mars_wrigley_introduces_snickers_almond_","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5894.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/fp" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRGM8BQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" ">
    <div class="mmenu-placeholder">

      <header class="main-header">
  <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

  <div class="site-logo">
  <a href="/">
    <svg
      viewBox="0 0 89 32"
      xmlns="http://www.w3.org/2000/svg"
      fill-rule="evenodd"
      clip-rule="evenodd"
      stroke-linejoin="round"
      stroke-miterlimit="2"
      width="250px"
      height="90px"
      class="svg-logo"
    >
      <path d="M0 16.429h1.324v-7.41h6.663V7.866H1.324V1.352h7.73V.199H0v16.23zm11.04 0h9.29v-1.153h-7.966V.199H11.04v16.23zm11.171 0h9.717v-1.153h-8.393V8.634h7.218V7.503h-7.218V1.352h8.072V.199h-9.396v16.23zm11.019 0h1.495l5.467-7.56 5.445 7.56h1.581L41.003 7.93 46.662.199h-1.473L40.277 6.99 35.408.199h-1.58l5.638 7.731-6.236 8.499zm15.734 0h1.324V.199h-1.324v16.23zm4.85 0h5.638c1.722 0 3.046-.391 3.972-1.174.925-.783 1.388-1.908 1.388-3.374 0-1.039-.288-1.923-.865-2.648-.577-.726-1.37-1.196-2.381-1.41.769-.299 1.363-.765 1.783-1.399.42-.633.63-1.363.63-2.189 0-1.281-.434-2.274-1.303-2.978C61.808.552 60.584.199 59.003.199h-5.189v16.23zm1.26-7.922h4.185c2.819 0 4.229 1.124 4.229 3.374 0 1.11-.345 1.957-1.036 2.541-.691.584-1.705.876-3.043.876h-4.335V8.507zm0-7.176h3.759c2.548 0 3.822.982 3.822 2.947 0 2.065-1.231 3.097-3.694 3.097h-3.887V1.331zM67.5 16.429h9.29v-1.153h-7.966V.199H67.5v16.23zm11.171 0h9.717v-1.153h-8.393V8.634h7.218V7.503h-7.218V1.352h8.072V.199h-9.396v16.23zM0 31.029h.935v-4.737h2.119c1.257 0 2.251-.324 2.984-.974.732-.649 1.098-1.524 1.098-2.625 0-.717-.167-1.34-.498-1.87a3.226 3.226 0 0 0-1.387-1.215c-.593-.281-1.273-.421-2.041-.421H0v11.842zm.935-11.001h2.134c.977 0 1.735.237 2.275.709.54.473.81 1.135.81 1.987 0 .883-.277 1.558-.833 2.025-.556.468-1.363.702-2.423.702H.935v-5.423zm5.592 11.001h.981l1.512-3.786h5.703l1.527 3.786h1.043l-4.861-11.842h-1.059L6.527 31.029zm2.82-4.597l2.54-6.31 2.508 6.31H9.347zm16.081 4.542a7.531 7.531 0 0 0 1.776-.647l-.14-.857a8.002 8.002 0 0 1-1.722.616 7.822 7.822 0 0 1-1.83.226c-1.029 0-1.932-.224-2.711-.67a4.525 4.525 0 0 1-1.792-1.854c-.416-.789-.624-1.688-.624-2.696 0-1.038.224-1.953.67-2.742a4.6 4.6 0 0 1 1.831-1.815c.774-.421 1.649-.631 2.626-.631 1.111 0 2.243.296 3.396.888l.203-.873a7.085 7.085 0 0 0-1.675-.662 7.245 7.245 0 0 0-1.831-.241c-1.247 0-2.343.267-3.288.802a5.512 5.512 0 0 0-2.173 2.189c-.504.925-.756 1.969-.756 3.132 0 1.205.27 2.267.81 3.186.54.92 1.27 1.628 2.19 2.127.919.499 1.95.748 3.093.748.654 0 1.303-.075 1.947-.226zm3.463.055h.967v-5.827l6.886 5.827h1.434l-7.323-6.171 6.7-5.671h-1.309l-6.388 5.438v-5.438h-.967v11.842zm9.979 0h.981l1.512-3.786h5.702l1.527 3.786h1.044l-4.861-11.842h-1.06L38.87 31.029zm2.82-4.597l2.539-6.31 2.509 6.31H41.69zm18.434 3.864v-5.313H56.15v.857h3.023v3.864c-.976.405-2.046.608-3.209.608-1.07 0-2.003-.221-2.797-.662a4.456 4.456 0 0 1-1.816-1.839c-.415-.784-.623-1.685-.623-2.703 0-1.029.231-1.94.693-2.735a4.781 4.781 0 0 1 1.87-1.831c.785-.425 1.66-.638 2.626-.638.654 0 1.316.078 1.986.234.67.155 1.255.368 1.753.638l.203-.857c-.52-.28-1.122-.5-1.808-.662a8.964 8.964 0 0 0-2.057-.241c-1.246 0-2.344.27-3.295.81a5.638 5.638 0 0 0-2.197 2.205c-.514.93-.771 1.976-.771 3.139 0 1.215.27 2.28.81 3.194a5.46 5.46 0 0 0 2.213 2.104c.935.488 1.994.732 3.178.732 1.569 0 2.966-.301 4.192-.904zm2.341.733h.966V19.187h-.966v11.842zm3.657 0h.904V20.558l8.009 10.471h.95V19.187h-.904v10.471l-8.008-10.471h-.951v11.842zm22.266-.733v-5.313h-3.974v.857h3.023v3.864c-.976.405-2.046.608-3.209.608-1.07 0-2.003-.221-2.797-.662a4.447 4.447 0 0 1-1.815-1.839c-.416-.784-.624-1.685-.624-2.703 0-1.029.231-1.94.694-2.735a4.772 4.772 0 0 1 1.869-1.831c.784-.425 1.66-.638 2.626-.638.654 0 1.316.078 1.986.234.67.155 1.255.368 1.753.638l.203-.857c-.52-.28-1.122-.5-1.808-.662a8.962 8.962 0 0 0-2.056-.241c-1.247 0-2.345.27-3.296.81a5.638 5.638 0 0 0-2.197 2.205c-.514.93-.771 1.976-.771 3.139 0 1.215.27 2.28.81 3.194a5.46 5.46 0 0 0 2.213 2.104c.935.488 1.994.732 3.178.732 1.569 0 2.966-.301 4.192-.904z"/>
    </svg>
  </a>
</div>


  <div class="main-header__top-nav-actions">
    <nav class="top-nav">
      <span class="quick-search-wrapper">
        <a href="/search" class="top-nav__search-link" id="top-nav-search-link">
          <span class="top-nav__search-link-label">search</span>
        </a>

        <div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">



    </div>
  </section>

</div>


      </span>
      <a href="/cart" id="cart-link" class="top-nav__cart-link">
        <span class="top-nav__cart-link-label">cart</span>
      </a>

      <div id="social-links">
          <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="https://www.facebook.com/FlexiblePackaging" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/flexpackmag" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/flexible-packaging-magazine/" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/FlexiblePackagingMag" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a>
        </div>

    </div>
  </section>

      </div>
    </nav>

    <nav class="user-actions" id="user-actions">
      <ul class="user-actions__list">
        <li class="user-actions__signin"><a href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=http://www.flexpackmag.com/user/postlogin?redirect=https://www.flexpackmag.com/&amp;omedasite=BNP8017_FLEXPA531login " class="user-actions__signin-link">Sign In</a></li>
        <li class="user-actions__register"><a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.flexpackmag.com/user/postlogin?redirect=https://www.flexpackmag.com/&amp;omedasite=BNP8017_FLEXPA531create " class="user-actions__register-link">Create Account</a></li>
        <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
        <li class="user-actions__account user-actions__account-link">My Account</li>
      </ul>
    </nav>
  </div>
</header>

<nav class="main-nav main-nav--horizontal">
  <div class="wrapper">
    <div class="site-logo">
  <a href="/">
    <svg
      viewBox="0 0 89 32"
      xmlns="http://www.w3.org/2000/svg"
      fill-rule="evenodd"
      clip-rule="evenodd"
      stroke-linejoin="round"
      stroke-miterlimit="2"
      width="250px"
      height="90px"
      class="svg-logo"
    >
      <path d="M0 16.429h1.324v-7.41h6.663V7.866H1.324V1.352h7.73V.199H0v16.23zm11.04 0h9.29v-1.153h-7.966V.199H11.04v16.23zm11.171 0h9.717v-1.153h-8.393V8.634h7.218V7.503h-7.218V1.352h8.072V.199h-9.396v16.23zm11.019 0h1.495l5.467-7.56 5.445 7.56h1.581L41.003 7.93 46.662.199h-1.473L40.277 6.99 35.408.199h-1.58l5.638 7.731-6.236 8.499zm15.734 0h1.324V.199h-1.324v16.23zm4.85 0h5.638c1.722 0 3.046-.391 3.972-1.174.925-.783 1.388-1.908 1.388-3.374 0-1.039-.288-1.923-.865-2.648-.577-.726-1.37-1.196-2.381-1.41.769-.299 1.363-.765 1.783-1.399.42-.633.63-1.363.63-2.189 0-1.281-.434-2.274-1.303-2.978C61.808.552 60.584.199 59.003.199h-5.189v16.23zm1.26-7.922h4.185c2.819 0 4.229 1.124 4.229 3.374 0 1.11-.345 1.957-1.036 2.541-.691.584-1.705.876-3.043.876h-4.335V8.507zm0-7.176h3.759c2.548 0 3.822.982 3.822 2.947 0 2.065-1.231 3.097-3.694 3.097h-3.887V1.331zM67.5 16.429h9.29v-1.153h-7.966V.199H67.5v16.23zm11.171 0h9.717v-1.153h-8.393V8.634h7.218V7.503h-7.218V1.352h8.072V.199h-9.396v16.23zM0 31.029h.935v-4.737h2.119c1.257 0 2.251-.324 2.984-.974.732-.649 1.098-1.524 1.098-2.625 0-.717-.167-1.34-.498-1.87a3.226 3.226 0 0 0-1.387-1.215c-.593-.281-1.273-.421-2.041-.421H0v11.842zm.935-11.001h2.134c.977 0 1.735.237 2.275.709.54.473.81 1.135.81 1.987 0 .883-.277 1.558-.833 2.025-.556.468-1.363.702-2.423.702H.935v-5.423zm5.592 11.001h.981l1.512-3.786h5.703l1.527 3.786h1.043l-4.861-11.842h-1.059L6.527 31.029zm2.82-4.597l2.54-6.31 2.508 6.31H9.347zm16.081 4.542a7.531 7.531 0 0 0 1.776-.647l-.14-.857a8.002 8.002 0 0 1-1.722.616 7.822 7.822 0 0 1-1.83.226c-1.029 0-1.932-.224-2.711-.67a4.525 4.525 0 0 1-1.792-1.854c-.416-.789-.624-1.688-.624-2.696 0-1.038.224-1.953.67-2.742a4.6 4.6 0 0 1 1.831-1.815c.774-.421 1.649-.631 2.626-.631 1.111 0 2.243.296 3.396.888l.203-.873a7.085 7.085 0 0 0-1.675-.662 7.245 7.245 0 0 0-1.831-.241c-1.247 0-2.343.267-3.288.802a5.512 5.512 0 0 0-2.173 2.189c-.504.925-.756 1.969-.756 3.132 0 1.205.27 2.267.81 3.186.54.92 1.27 1.628 2.19 2.127.919.499 1.95.748 3.093.748.654 0 1.303-.075 1.947-.226zm3.463.055h.967v-5.827l6.886 5.827h1.434l-7.323-6.171 6.7-5.671h-1.309l-6.388 5.438v-5.438h-.967v11.842zm9.979 0h.981l1.512-3.786h5.702l1.527 3.786h1.044l-4.861-11.842h-1.06L38.87 31.029zm2.82-4.597l2.539-6.31 2.509 6.31H41.69zm18.434 3.864v-5.313H56.15v.857h3.023v3.864c-.976.405-2.046.608-3.209.608-1.07 0-2.003-.221-2.797-.662a4.456 4.456 0 0 1-1.816-1.839c-.415-.784-.623-1.685-.623-2.703 0-1.029.231-1.94.693-2.735a4.781 4.781 0 0 1 1.87-1.831c.785-.425 1.66-.638 2.626-.638.654 0 1.316.078 1.986.234.67.155 1.255.368 1.753.638l.203-.857c-.52-.28-1.122-.5-1.808-.662a8.964 8.964 0 0 0-2.057-.241c-1.246 0-2.344.27-3.295.81a5.638 5.638 0 0 0-2.197 2.205c-.514.93-.771 1.976-.771 3.139 0 1.215.27 2.28.81 3.194a5.46 5.46 0 0 0 2.213 2.104c.935.488 1.994.732 3.178.732 1.569 0 2.966-.301 4.192-.904zm2.341.733h.966V19.187h-.966v11.842zm3.657 0h.904V20.558l8.009 10.471h.95V19.187h-.904v10.471l-8.008-10.471h-.951v11.842zm22.266-.733v-5.313h-3.974v.857h3.023v3.864c-.976.405-2.046.608-3.209.608-1.07 0-2.003-.221-2.797-.662a4.447 4.447 0 0 1-1.815-1.839c-.416-.784-.624-1.685-.624-2.703 0-1.029.231-1.94.694-2.735a4.772 4.772 0 0 1 1.869-1.831c.784-.425 1.66-.638 2.626-.638.654 0 1.316.078 1.986.234.67.155 1.255.368 1.753.638l.203-.857c-.52-.28-1.122-.5-1.808-.662a8.962 8.962 0 0 0-2.056-.241c-1.247 0-2.345.27-3.296.81a5.638 5.638 0 0 0-2.197 2.205c-.514.93-.771 1.976-.771 3.139 0 1.215.27 2.28.81 3.194a5.46 5.46 0 0 0 2.213 2.104c.935.488 1.994.732 3.178.732 1.569 0 2.966-.301 4.192-.904z"/>
    </svg>
  </a>
</div>

    <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: News|url: /topics/2712-flexible-packaging-news" class="link2" href="/topics/2712-flexible-packaging-news">News</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: News|url: /topics/2712-flexible-packaging-news" class="link1" href="/topics/2712-flexible-packaging-news">News</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Food Safety|url: /topics/3035-food-safety" class="link1" href="/topics/3035-food-safety">Food Safety</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Q&amp;A|url: /topics/2721-q-a" class="link1" href="/topics/2721-q-a">Q&amp;A</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Technology|url: /topics/2718-technology" class="link1" href="/topics/2718-technology">Technology</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eMagazine|url: /publications/3" class="link2" href="/publications/3">eMagazine</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Current Issue|url: /publications/3" class="link1" href="/publications/3">Current Issue</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eMagazines|url: /emagazine" class="link1" href="/emagazine">eMagazines</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Archives|url: /publications/3/editions/1218" class="link1" href="/publications/3/editions/1218">Archives</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: FP Buyer&#39;s Guide|url: /directories/3054-flexible-packaging-buyer-s-guide" class="link1" href="/directories/3054-flexible-packaging-buyer-s-guide">FP Buyer&#39;s Guide</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Products|url: /topics/2710-hot-products" class="link2" href="/topics/2710-hot-products">Products</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: New Packages|url: /topics/2665-new-packages" class="link1" href="/topics/2665-new-packages">New Packages</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Hot Products|url: /topics/2710-hot-products" class="link1" href="/topics/2710-hot-products">Hot Products</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Supply Chain|url: /topics/2649-supply-chain" class="link2" href="/topics/2649-supply-chain">Supply Chain</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Extrusion Equipment|url: /topics/2650-extrusion-equipment" class="link1" href="/topics/2650-extrusion-equipment">Extrusion Equipment</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Slitting &amp; Rewinding|url: /topics/2651-slitting-rewinding" class="link1" href="/topics/2651-slitting-rewinding">Slitting &amp; Rewinding</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Web Guiding &amp; Tension Control|url: /topics/2653-web-guiding-tension-control" class="link1" href="/topics/2653-web-guiding-tension-control">Web Guiding &amp; Tension Control</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Converting|url: /topics/2654-converting" class="link1" href="/topics/2654-converting">Converting</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Films / Substrates|url: /topics/2655-films-substrates" class="link1" href="/topics/2655-films-substrates">Films / Substrates</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Bag / Pouch Making|url: /topics/2656-bag-pouch-making" class="link1" href="/topics/2656-bag-pouch-making">Bag / Pouch Making</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Labeling &amp; Narrow Web|url: /topics/2657-labeling-narrow-web" class="link1" href="/topics/2657-labeling-narrow-web">Labeling &amp; Narrow Web</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Coating &amp; Laminating|url: /topics/2658-coating-laminating" class="link1" href="/topics/2658-coating-laminating">Coating &amp; Laminating</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Printing|url: /topics/2659-printing" class="link1" href="/topics/2659-printing">Printing</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Inks / Color Management|url: /topics/2660-inks-color-management" class="link1" href="/topics/2660-inks-color-management">Inks / Color Management</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Special Features|url: #" class="link2" href="#">Special Features</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: FPA Awards|url: /articles/91101-fpa-announces-2021-flexible-packaging-achievement-award-winners" class="link1" href="/articles/91101-fpa-announces-2021-flexible-packaging-achievement-award-winners">FPA Awards</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Top 25 Converters|url: /articles/90540-top-25-converters" class="link1" href="/articles/90540-top-25-converters">Top 25 Converters</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: FPA Update|url: /topics/2709-fpa-update" class="link1" href="/topics/2709-fpa-update">FPA Update</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Executive Forecast|url: /topics/2708-executive-forecast" class="link1" href="/topics/2708-executive-forecast">Executive Forecast</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: State of the Industry|url: /topics/2715-state-of-the-industry" class="link1" href="/topics/2715-state-of-the-industry">State of the Industry</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: People in Packaging Submissions|url: /people-in-packaging-submission" class="link1" href="/people-in-packaging-submission">People in Packaging Submissions</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Top 25|url: /articles/90540-top-25-converters" class="link2" href="/articles/90540-top-25-converters">Top 25</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Multimedia|url: /media" class="link2" href="/media">Multimedia</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Podcasts|url: /media/podcasts/2594" class="link1" href="/media/podcasts/2594">Podcasts</a><ul class='level3'><li class='level3-li first last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Packaging Perspectives Podcast|url: https://www.packagingstrategies.com/media/podcasts/3067" class="link1" href="https://www.packagingstrategies.com/media/podcasts/3067">Packaging Perspectives Podcast</a></li></ul></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Videos|url: /videos" class="link1" href="/videos">Videos</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Webinars|url: /events/category/2141-webinar" class="link1" href="/events/category/2141-webinar">Webinars</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Events|url: /events" class="link2" href="/events">Events</a><ul class='level2'><li class='level2-li first '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Global Pouch Forum|url: http://www.globalpouchforum.com/" class="link1" href="http://www.globalpouchforum.com/">Global Pouch Forum</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Converters Expo|url: http://www.convertersexpo.com/" class="link1" href="http://www.convertersexpo.com/">Converters Expo</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Converters Expo South|url: http://www.convertersexposouth.com/" class="link1" href="http://www.convertersexposouth.com/">Converters Expo South</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Industry Calendar|url: /events" class="link1" href="/events">Industry Calendar</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: More|url: #" class="link2" href="#">More</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eNewsletter Archives|url: /enewsletters" class="link1" href="/enewsletters">eNewsletter Archives</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Classifieds|url: /classifieds" class="link1" href="/classifieds">Classifieds</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Custom Content &amp; Marketing Services|url: https://bnpengage.com/" class="link1" href="https://bnpengage.com/">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" class="link1" href="https://www.clearseasresearch.com/">Market Research</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Packaging Group|url: https://www.packagingstrategies.com/packaging" class="link1" href="https://www.packagingstrategies.com/packaging">Packaging Group</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sponsor Insights|url: /topics/3001-sponsored-content" class="link1" href="/topics/3001-sponsored-content">Sponsor Insights</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Store|url: /products" class="link1" href="/products">Store</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: White Papers|url: /topics/2719-white-papers" class="link1" href="/topics/2719-white-papers">White Papers</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Contact|url: /contactus" class="link2" href="/contactus">Contact</a><ul class='level2'><li class='level2-li first last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Advertise|url: /advertise" class="link1" href="/advertise">Advertise</a></li></ul></li><li class='level1-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6206_FBdigital" class="link2" href="https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6206_FBdigital">Subscribe</a><ul class='level2'><li class='level2-li first '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Digital Edition Subscription|url: https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6206_FBdigital" class="link1" href="https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6206_FBdigital">Digital Edition Subscription</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eNewsletter|url: /newsletters" class="link1" href="/newsletters">eNewsletter</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Online Registration|url: https://bnp.dragonforms.com/BNP6206_FBnew?pk=W.HOME" class="link1" href="https://bnp.dragonforms.com/BNP6206_FBnew?pk=W.HOME">Online Registration</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Customer Service|url: /customerservice" class="link1" href="/customerservice">Customer Service</a></li></ul></li></ul></div>
  </div>
</nav>


      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; Mars Wrigley Introduces SNICKERS Almond Brownie</div>
    

    

    <span class="topics"><a class="topic" href="/topics/2665-new-packages">New Packages</a></span>

    


    <h1 class="headline">Mars Wrigley Introduces SNICKERS Almond Brownie</h1>


    <section class="photo-gallery" id="photo-gallery">
  <div class="photo-gallery__gallery-nav-container"></div>
  <div class="photo-gallery__main">
      <figure class="photo-gallery__image">

        <img class="owl-lazy" data-src="https://www.flexpackmag.com/ext/resources/new-packages/Hot_Products/693-oz-00040000565024_C1N1_web.jpg?t=1618583809&amp;width=900" border="0" alt="Snickers almond brownie stand up pouch" src="" />

          <figcaption class="photo-gallery__caption">
              <div class="photo-gallery__description">
                <p>SNICKERS Almond Brownie will hit shelves nationwide August 2021 in a sharing stand-up pouch (6.93 oz) size. The bars feature a brownie filling, mixed with chopped almonds and topped with a layer of caramel, all coated in dark chocolate. Image courtesy of Mars Wrigley</p>

              </div>
          </figcaption>
      </figure>
      <figure class="photo-gallery__image">

        <img class="owl-lazy" data-src="https://www.flexpackmag.com/ext/resources/new-packages/Hot_Products/126-oz-00040000564010_C1N1_web.jpg?t=1618583933&amp;width=900" border="0" alt="Snickers almond brownie single" src="" />

          <figcaption class="photo-gallery__caption">
              <div class="photo-gallery__description">
                <p>SNICKERS Almond Brownie will hit shelves nationwide August 2021 in a single (1.26 oz). The bars feature a brownie filling, mixed with chopped almonds and topped with a layer of caramel, all coated in dark chocolate. Image courtesy of Mars Wrigley</p>

              </div>
          </figcaption>
      </figure>
      <figure class="photo-gallery__image">

        <img class="owl-lazy" data-src="https://www.flexpackmag.com/ext/resources/new-packages/Hot_Products/252-oz-00040000564058_C1L1_web.jpg?t=1618584137&amp;width=900" border="0" alt="Snickers Almond Brownie Sharing" src="" />

          <figcaption class="photo-gallery__caption">
              <div class="photo-gallery__description">
                <p>SNICKERS Almond Brownie will hit shelves nationwide August 2021 in a share (2.52 oz) size. The bars feature a brownie filling, mixed with chopped almonds and topped with a layer of caramel, all coated in dark chocolate. Image courtesy of Mars Wrigley</p>

              </div>
          </figcaption>
      </figure>
  </div>

    <nav class="photo-gallery__thumbnails">
    <div class="photo-gallery__thumbnail-image">
      <img class="owl-lazy" data-src="https://www.flexpackmag.com/ext/resources/new-packages/Hot_Products/693-oz-00040000565024_C1N1_web.jpg?t=1618583809&amp;width=150" border="0" alt="Snickers almond brownie stand up pouch" src="" />
    </div>
    <div class="photo-gallery__thumbnail-image">
      <img class="owl-lazy" data-src="https://www.flexpackmag.com/ext/resources/new-packages/Hot_Products/126-oz-00040000564010_C1N1_web.jpg?t=1618583933&amp;width=150" border="0" alt="Snickers almond brownie single" src="" />
    </div>
    <div class="photo-gallery__thumbnail-image">
      <img class="owl-lazy" data-src="https://www.flexpackmag.com/ext/resources/new-packages/Hot_Products/252-oz-00040000564058_C1L1_web.jpg?t=1618584137&amp;width=150" border="0" alt="Snickers Almond Brownie Sharing" src="" />
    </div>
</nav>
<div class="photo-gallery__thumbnails-nav-container"></div>

</section>


    <div class="content">
      <section class="additional">
          <div class="date">April 16, 2021</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/7825-candy-packaging">candy packaging</a>  /  <a href="/keywords/7833-snack-packaging">snack packaging</a>  /  <a href="/keywords/7761-snacks">snacks</a>  /  <a href="/keywords/3962-stand-up-pouch">stand-up pouch</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Order Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      

      <div class="body gsd-paywall article-body"><p>SNICKERS announced SNICKERS Almond Brownie, a new addition to the SNICKERS brownie portfolio set to launch in August 2021. The product will feature the brand's newest flavor: a chewy brownie filling, mixed with chopped almonds and topped with a layer of caramel, all coated in dark chocolate. It will be available in single (1.26 oz), share (2.52 oz) and sharing stand-up pouch (6.93 oz) sizes.</p><p>The release follows that of two other products in the SNICKERS brownie line-up: SNICKERS Peanut Brownie, which features a chewy peanut-brownie filling, a layer of caramel and a classic SNICKERS chocolate coating, and the SNICKERS Peanut Brownie Ice Cream, which features brownie-flavored ice cream with chewy brownie bits, topped with a thin layer of caramel and peanuts covered in a milk chocolate-y coating.</p>          <div id="div-gpt-ad-article-body-sky-mobile" class="advertisement"></div>
<p>"After seeing unparalleled excitement for the SNICKERS Peanut Brownie and SNICKERS Peanut Brownie Ice Cream launches, we're excited to deliver on our purpose of better moments and more smiles by unveiling a delicious variation of the bar for our fans," says Michelle Deignan, Mars Wrigley senior brand director. "The new SNICKERS Almond Brownie offers a deeply satisfying treat, with a taste and texture only SNICKERS can deliver on."</p><p>Visit <a href="http://www.mars.com" target="_blank">www.mars.com</a> for more information.</p>            <div id="div-gpt-ad-sidebar-sky-mobile" class="advertisement"></div>
</div>
      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div style="text-align: right; overflow: hidden;">

<a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com">
<img alt="email icon" src="/ext/resources/Static-Images/Email-icon-100.png" style="width: 100px; float: right; margin: 0px 8px 0px 10px;" />
</a>

<p style="font-family:tahoma,geneva,sans-serif; font-weight: bold;">I want to hear from you. Tell me how we can improve.</p>

<p style="font-family:tahoma,geneva,sans-serif;"><u><a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com">BNP Media Owner &amp; Co-CEO, Tagg Henderson</a></u></p>

</div><!-- End alignment div. -->

<script>
// This array holds all elements with the class emailWithURL.
var emailWithURLArray = document.getElementsByClassName("emailWithURL");

// This updates all emailWithURLs to include the URL in the subject line.
for (i = 0; i < emailWithURLArray.length; i++){
emailWithURLArray[i].setAttribute("href", "mailto:tagg.henderson@bnpmedia.com?subject=Regarding " + window.location.href);;				
}
</script>

<p>&nbsp;</p>
<p>&nbsp;</p>

<center>
<p><a href="https://bnp.dragonforms.com/loading.do?pk=WARTCL&omedasite=BNP6206_FBdigital" target="_blank"><img alt="Subscribe to Flexible Packaging Magazine" src="/ext/resources/Custom-Content/fp-subscribe.gif" /></a></p>
</center>
        </div>

    </div>
  </section>


    


      


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="SNICKERS Announces Nationwide Rollout of SNICKERS Peanut Brownie" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.flexpackmag.com/articles/90749-snickers-announces-nationwide-rollout-of-snickers-peanut-brownie" href="https://www.flexpackmag.com/articles/90749-snickers-announces-nationwide-rollout-of-snickers-peanut-brownie">SNICKERS Announces Nationwide Rollout of SNICKERS Peanut Brownie</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Mars Wrigley&#39;s M&amp;M&#39;S Messages Return with New Expressions" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.flexpackmag.com/articles/91046-mars-wrigleys-mms-messages-include-codes-to-spotify-playlists" href="https://www.flexpackmag.com/articles/91046-mars-wrigleys-mms-messages-include-codes-to-spotify-playlists">Mars Wrigley&#39;s M&amp;M&#39;S Messages Return with New Expressions</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Mars Wrigley and Danimer Scientific Partner to Develop Compostable Packaging" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.flexpackmag.com/articles/91109-mars-wrigley-and-danimer-scientific-partner-to-develop-compostable-packaging" href="https://www.flexpackmag.com/articles/91109-mars-wrigley-and-danimer-scientific-partner-to-develop-compostable-packaging">Mars Wrigley and Danimer Scientific Partner to Develop Compostable Packaging</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Ampac Introduces First Almond Pouch with QuickZip/Aplix Closure" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.flexpackmag.com/articles/87369-ampac-introduces-first-almond-pouch-with-quickzipaplix-closure" href="https://www.flexpackmag.com/articles/87369-ampac-introduces-first-almond-pouch-with-quickzipaplix-closure">Ampac Introduces First Almond Pouch with QuickZip/Aplix Closure</a></h2>
            </article>
        </div>
  </section>



      <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>

    
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.flexpackmag.com/user/postlogin?redirect=https://www.flexpackmag.com/&amp;omedasite=BNP8017_FLEXPA531create ">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/91189-mars-wrigley-introduces-snickers-almond-brownie/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="68uElHVBPlNWwVy6WHWyk2lKMy06pjz1GZPme4uIwe+1nmaj3K4+6rot0+7Jz6OFJVP3KUTprheEPDrJXrEcvQ==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>


<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a class="subscribe-now__subscribe-link" data-eventname="interior-subscribe-now-link" data-eventcategory="click" data-eventaction="interior-subscribe-now-link" data-eventlabel="#" href="#">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav id="subscriptions" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eMagazine Subscription|https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6206_FBdigital" target="_blank" href="https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6206_FBdigital">eMagazine Subscription</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eNewsletter|/newsletters" href="/newsletters">eNewsletter</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP8017_FLEXPA531create&amp;pk=RHOME" href="https://bnp.dragonforms.com/BNP8017_FLEXPA531create&amp;pk=RHOME">Online Registration</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Subscription Customer Service|/customerservice" href="/customerservice">Subscription Customer Service</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

          <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
  <div 
    data-playlist-id="1383651750001" 
    data-player-url="/videos"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-randomize-videos="true"
    max_videos_visible="1"
    data-autoplay="true"
    data-carousel="true"
    data-max-thumbnails-visible="0"
    max_videos_visible="4">
  </div>
</div>
        </div>

    </div>
  </section>


          <a class="view-more" data-eventname="interior-sidebar-view-more-link" data-eventcategory="click" data-eventaction="interior-sidebar-view-more-link" data-eventlabel="/videos" href="/videos">More Videos</a>


    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

      <section class="sponsored-content" id="sponsored-content">
  <h1 class="sponsored-content__title">
    <a rel="nofollow" data-eventname="sponsored-content-title" data-eventcategory="click" data-eventaction="sponsored-content-title-link" data-eventlabel="https://www.flexpackmag.com/topics/3001-sponsored-content" href="https://www.flexpackmag.com/topics/3001-sponsored-content">Sponsored Content</a>
    <a class="sponsored-content__help-icon" id="sponsored-content-help-icon" href="#">
      <svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25">
  <g fill="none" fill-rule="evenodd">
    <circle cx="12.5" cy="12.5" r="12.5" fill="#D9E0F2"/>
    <path fill="#4565AE" fill-rule="nonzero" d="M14.0605469,7.81982422 C14.4501953,7.81982422 14.7817383,7.68139648 15.0551758,7.40454102 C15.3286133,7.12768555 15.465332,6.79443359 15.465332,6.40478516 C15.465332,6.01513672 15.3286133,5.68359375 15.0551758,5.41015625 C14.7817383,5.13671875 14.4501953,5 14.0605469,5 C13.6708984,5 13.3376465,5.13671875 13.060791,5.41015625 C12.7839355,5.68359375 12.6455078,6.01513672 12.6455078,6.40478516 C12.6455078,6.79443359 12.7839355,7.12768555 13.060791,7.40454102 C13.3376465,7.68139648 13.6708984,7.81982422 14.0605469,7.81982422 Z M11.4868164,19.5810547 C12.1635742,19.5810547 12.7993164,19.2939453 13.394043,18.7197266 C13.7563477,18.3710938 14.2792969,17.6943359 14.9628906,16.6894531 L14.9628906,16.6894531 L14.5014648,16.3920898 C14.262207,16.7885742 13.9853516,17.1679688 13.6708984,17.5302734 C13.3564453,17.8925781 13.0932617,18.0737305 12.8813477,18.0737305 C12.7993164,18.0737305 12.7241211,18.0515137 12.6557617,18.0070801 C12.5874023,17.9626465 12.5532227,17.8652344 12.5532227,17.7148438 C12.5532227,17.5644531 12.6147461,17.2363281 12.737793,16.7304688 C12.7856445,16.5322266 12.8779297,16.1767578 13.0146484,15.6640625 L13.0146484,15.6640625 L14.6450195,9.68603516 L13.7426758,9.86035156 C13.4282227,9.921875 12.8933105,9.99536133 12.1379395,10.0808105 C11.3825684,10.1662598 10.8066406,10.2226562 10.4101562,10.25 L10.4101562,10.25 L10.4101562,10.8037109 C10.8818359,10.8242188 11.206543,10.8686523 11.3842773,10.9370117 C11.5620117,11.0053711 11.6508789,11.1796875 11.6508789,11.4599609 C11.6508789,11.5078125 11.645752,11.559082 11.635498,11.6137695 C11.6252441,11.668457 11.6132812,11.7231445 11.5996094,11.777832 L11.5996094,11.777832 L10.3383789,16.4946289 C10.2426758,16.8432617 10.1708984,17.1235352 10.1230469,17.3354492 C10.0410156,17.7045898 10,17.9746094 10,18.1455078 C10,18.6308594 10.1520996,18.9914551 10.4562988,19.2272949 C10.760498,19.4631348 11.1040039,19.5810547 11.4868164,19.5810547 Z"/>
  </g>
</svg>
</a>  </h1>

  <div class="sponsored-content__help">
    <a rel="nofollow" href="https://www.flexpackmag.com/topics/3001-sponsored-content"><p>
                Sponsored Content is a special paid section where industry companies provide high quality, objective, non-commercial content around topics of interest to the <em>Flexible Packaging</em> audience. All Sponsored Content is supplied by the advertising company. Interested in participating in our Sponsored Content section? <a href="/contactus">Contact your local rep</a>.</p></a>
    <a class="sponsored-content__help-close" href="#">Close</a>
  </div>
  
  <article class="sponsored-content-article">
    <div class="sponsored-content-article__image">
        <a rel="nofollow" data-eventname="sponsored-content-article-image" data-eventcategory="click" data-eventaction="sponsored-content-article-image" data-eventlabel="https://www.flexpackmag.com/articles/91172-innovating-recyclable-easy-open-and-resealable-materials" href="https://www.flexpackmag.com/articles/91172-innovating-recyclable-easy-open-and-resealable-materials"><img src="//www.flexpackmag.com/ext/resources/images/Native-Ads/2021/Sealstrip-NativeAd-MAIN.jpg?1617162229" alt="Sealstrip nativead main" /></a>
    </div>

    <div class="article-sponsored">
  <a title="Sponsored by Sealstrip Corporation" rel="nofollow" data-eventname="article-sponsored" data-eventcategory="click" data-eventaction="article-sponsored-link" data-eventlabel="https://www.flexpackmag.com/topics/3443-sealstrip-corporation" href="https://www.flexpackmag.com/topics/3443-sealstrip-corporation">
    <div class="article-sponsored__by">Sponsored By</div>
    <div class="article-sponsored__name">Sealstrip Corporation</div>   
</a></div>


    <div class="sponsored-content-article__details">
      <h1 class="sponsored-content-article__headline">
        <a rel="nofollow" data-eventname="sponsored-content-article-headline" data-eventcategory="click" data-eventaction="sponsored-content-article-headline" data-eventlabel="https://www.flexpackmag.com/articles/91172-innovating-recyclable-easy-open-and-resealable-materials" href="https://www.flexpackmag.com/articles/91172-innovating-recyclable-easy-open-and-resealable-materials">Innovating Recyclable Easy Open &amp; Resealable Materials</a>
      </h1>

      <div class="sponsored-content-article__teaser">
        <a rel="nofollow" data-eventname="sponsored-content-article-teaser" data-eventcategory="click" data-eventaction="sponsored-content-article-teaser" data-eventlabel="https://www.flexpackmag.com/articles/91172-innovating-recyclable-easy-open-and-resealable-materials" href="https://www.flexpackmag.com/articles/91172-innovating-recyclable-easy-open-and-resealable-materials"><p>VerdeSeal, a recyclable material technology developed by Sealstrip, is responsive to market demands, verified to comply with the increasingly prevalent How2Recycle program, and won't sacrifice operational efficiency or package integrity.</p></a>
      </div>
    </div>
  </article>
</section>

    
        <section id="popular-stories" class="popular-stories ">
    <h1 class="popular-stories__title">Popular Stories</h1>
  
                       

    <div class="popular-stories__items">
    
<div class="popular-stories__item">
  
      <a title="Flexible Packaging Industry Pushes Sustainability Forward" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.flexpackmag.com/articles/91073-flexible-packaging-industry-pushes-sustainability-forward" href="https://www.flexpackmag.com/articles/91073-flexible-packaging-industry-pushes-sustainability-forward">


          <div class="popular-stories__image">
            <img alt="Flexible Packaging Industry Pushes Sustainability Forward" src="https://www.flexpackmag.com/ext/resources/Issues/2021/02-February/AdvancesInSustainability-GettyImages-900628994.jpg?crop=true&amp;height=100&amp;t=1615554445&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Flexible Packaging Industry Pushes Sustainability Forward
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="One Year Later: How the COVID-19 Pandemic Continues to Drive Long-term Shifts in Packaging Strategies" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.flexpackmag.com/articles/91137-one-year-later-how-the-covid-19-pandemic-continues-to-drive-long-term-shifts-in-packaging-strategies" href="https://www.flexpackmag.com/articles/91137-one-year-later-how-the-covid-19-pandemic-continues-to-drive-long-term-shifts-in-packaging-strategies">


          <div class="popular-stories__image">
            <img alt="FillPak Paper" src="https://www.flexpackmag.com/ext/resources/FillPak-in-Action-Enhanced_web.jpg?crop=true&amp;height=100&amp;t=1616687481&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          One Year Later: How the COVID-19 Pandemic Continues to Drive Long-term Shifts in Packaging Strategies
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Recycling Programs are Thinking Twice" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.flexpackmag.com/articles/91088-recycling-programs-are-thinking-twice" href="https://www.flexpackmag.com/articles/91088-recycling-programs-are-thinking-twice">


          <div class="popular-stories__image">
            <img alt="Hefty Energy Bag" src="https://www.flexpackmag.com/ext/resources/Issues/2021/03-March/RecyclingInnovation-HEB13gal26ctfronthorizHero.jpg?crop=true&amp;height=100&amp;t=1615810363&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Recycling Programs are Thinking Twice
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Tetra Pak Publishes Food Packaging Industry White Paper" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.flexpackmag.com/articles/91179-tetra-pak-publishes-food-packaging-industry-white-paper" href="https://www.flexpackmag.com/articles/91179-tetra-pak-publishes-food-packaging-industry-white-paper">


          <div class="popular-stories__image">
            <img alt="FP-News-900x550.jpg" src="https://www.flexpackmag.com/ext/resources/Generic-Images/Article-Main-Images/FP-News-900x550.jpg?crop=true&amp;height=100&amp;t=1618243075&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Tetra Pak Publishes Food Packaging Industry White Paper
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Global Data Survey Finds Growing Demand for Sustainable Products " class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.flexpackmag.com/articles/91126-article-headline" href="https://www.flexpackmag.com/articles/91126-article-headline">


          <div class="popular-stories__image">
            <img alt="Graph" src="https://www.flexpackmag.com/ext/resources/031721-GlobalData_FP-News_web.png?crop=true&amp;height=100&amp;t=1616426808&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Global Data Survey Finds Growing Demand for Sustainable Products 
        </h1>
</a>
</div>  

</div>    

</section>

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <center>
<p><a href="/people-in-packaging-submission"><img alt="People in Packaging submissions" src="/ext/resources/Custom-Content/PeopleInPackaging-360x184.jpg" /></a></p>
</center>

<!--- <p><a href= "/FPA-Awards-2019"><img alt="2019 flexible packaging achievement awards" src= "/ext/resources/Custom-Content/FPAA2019-360.png" /></a></p> --->
        </div>

    </div>
  </section>


    


    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a class="featured-product__thumbnail" data-eventname="featured-product-image" data-eventcategory="click" data-eventaction="featured-product-image" data-eventlabel="/products/592-packaging-machinery-handbook" href="/products/592-packaging-machinery-handbook"><img alt="Packaging Machinery Handbook" src="//www.flexpackmag.com/ext/resources/images/2020/thumb/handbook-high-rez.jpg?1588789116" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a class="featured-product__headline-link" data-eventname="featured-product-headline-link" data-eventcategory="click" data-eventaction="featured-product-headline-link" data-eventlabel="/products/592-packaging-machinery-handbook" href="/products/592-packaging-machinery-handbook">Packaging Machinery Handbook</a>
        </h1>

      </article>
  </div>

  <a class="featured-products__more-link" data-eventname="featured-product-more-link" data-eventcategory="click" data-eventaction="featured-product-more-link" data-eventlabel="/products" href="/products">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <center>
	<a href="/events"><img alt="Upcoming Events" src="/ext/resources/Custom-Content/event_flag360.png" /></a></center>
        </div>

    </div>
  </section>

  </div>
</aside>

      </div>
      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a data-eventname="footer-current-editions-title-link" data-eventcategory="click" data-eventaction="footer-current-editions-title-link" data-eventlabel="https://www.flexpackmag.com/publications/3-flexible-packaging" href="https://www.flexpackmag.com/publications/3-flexible-packaging">Flexible Packaging</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a title="Flexible Packaging" data-eventname="footer-current-editions-image-link" data-eventcategory="click" data-eventaction="footer-current-editions-image-link" data-eventlabel="https://www.flexpackmag.com/publications/3" href="https://www.flexpackmag.com/publications/3"><img height="192" width="144" alt="FP0421-Cover-144px.jpg" border="0" src="//www.flexpackmag.com/ext/resources/Issues/2021/04-April/FP0421-Cover-144px.jpg?1618242306" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a data-eventname="footer-current-editions-headline-link" data-eventcategory="click" data-eventaction="footer-current-editions-headline-link" data-eventlabel="https://www.flexpackmag.com/publications/3" href="https://www.flexpackmag.com/publications/3">2021 April</a>
        </h1>
          <div class="current-editions__teaser">This issue covers how technology keeps moving forward to stay ahead of counterfeiters, tips to maximize inkjet printers, why brands should move to sustainable labels, what automation’s role in converting is and a whole bunch more!</div>

        <a class="current-editions__more-link" data-eventname="footer-current-editions-more-link" data-eventcategory="click" data-eventaction="footer-current-editions-more-link" data-eventlabel="https://www.flexpackmag.com/publications/3" href="https://www.flexpackmag.com/publications/3">View More</a>  
        <a class="current-editions__subscribe-link more" data-eventname="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventaction="footer-current-editions-subscribe-link" data-eventlabel="/subscription" href="/subscription">Create Account</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav id="main-footer-nav" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="More|#" href="#">More</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="List Rental|https://www.bnpmedia.com/direct-marketing/" target="_blank" href="https://www.bnpmedia.com/direct-marketing/">List Rental</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="New Packages|/articles/topic/2665-new-packages" target="_blank" href="/articles/topic/2665-new-packages">New Packages</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Want More?|/wantmore" href="/wantmore">Want More?</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Connect|/connect" href="/connect">Connect</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Packaging Brands|https://www.packagingstrategies.com/packaging" href="https://www.packagingstrategies.com/packaging">Packaging Brands</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Polls|/polls" href="/polls">Polls</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Partners|/partners" href="/partners">Partners</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Subscribe|https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6206_FBdigital" href="https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6206_FBdigital">Subscribe</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Privacy|https://www.bnpmedia.com/privacy" href="https://www.bnpmedia.com/privacy">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="PRIVACY POLICY|https://www.bnpmedia.com/privacy" href="https://www.bnpmedia.com/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="TERMS &amp; CONDITIONS|https://www.bnpmedia.com/terms" href="https://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|https://www.bnpmedia.com/do-not-sell" href="https://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="PRIVACY REQUEST|https://www.bnpmedia.com/data-request" href="https://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="ACCESSIBILITY|https://www.bnpmedia.com/accessibility/" href="https://www.bnpmedia.com/accessibility/">ACCESSIBILITY</a></li></ul></li></ul></div></nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2021. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>

    </div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Mars Wrigley Introduces SNICKERS Almond Brownie","description":"\u003cp\u003eThe product will be available in single, share and stand-up pouch sizes later this year.\u003c/p\u003e\n","publisher":{"@type":"Organization","name":"Flexible Packaging","logo":{"@type":"ImageObject","url":"https://www.flexpackmag.com/ext/resources/files/Flexible-Packaging.png"}},"image":{"@type":"ImageObject","url":"https://www.flexpackmag.com/ext/resources/new-packages/Hot_Products/693-oz-00040000565024_C1N1_web.jpg?t=1618583809\u0026width=696"},"author":null,"datePublished":"2021-04-16T10:36:57-04:00","dateModified":"2021-04-16T10:42:34-04:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.flexpackmag.com/articles/91189-mars-wrigley-introduces-snickers-almond-brownie","dateCreated":"2021-04-16T10:36:57-04:00","creator":[],"keywords":["stand-up pouch","snacks","candy packaging","snack packaging"],"thumbnailUrl":"https://www.flexpackmag.com/ext/resources/new-packages/Hot_Products/693-oz-00040000565024_C1N1_web.jpg?t=1618583809\u0026width=696","articleSection":"New Packages"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  <p><iframe frameborder="0" height="0" name="Trade Desk Tracking - IP1714511_CORE_RT" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/9wnvf1m/iframe" width="0"></iframe><!-- Tag for Activity Group: IP1610348 Epson America, Activity Name: Flex Pack Mag~IP1610348, Activity ID: 2998622 --><!-- Expected URL: http://www.flexpackmag.com/ --><!--
Activity ID: 2998622
Activity Name: Flex Pack Mag~IP1610348
Activity Group Name: IP1610348 Epson America
--><!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Flex Pack Mag~IP1610348
URL of the webpage where the tag is expected to be placed: http://www.flexpackmag.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 12/18/2015
--><script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1610;cat=flexp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script><noscript>
<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1610;cat=flexp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript><!-- End of DoubleClick Floodlight Tag: Please do not remove --></p>


<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

